Logo Monkey Island Logo Caverne de Guybrush

Le Forum de la Caverne de Guybrush

Le Forum de la Caverne

Pour les pirates en quête d'aventure !

Nombre total de posts : 5930

Problèmes techniques - Monkey 1 et 2

Sujet : Problème de lancement SCUMMVM

5 messages
Le 24/03/2006 à 09h33
Grég
Problème de lancement SCUMMVM
Salut à tous,

et merci pour ce magnifique site.
J'ai un souci au lancement de Scummvm, il a fonctionné correctement, et je me suis dis "tiens, si j'essayais d'autres config GFraphics!" et depuis, quand je lance Scummvm, la fenêtre de lancement apparait et disparait aussitôt.
J'ai donc fais un essai sous "invite de commandes" et là j'ai un message qui me dit que les paramètre d'affichage ne sont pas bons. J'ai bien sûr désinstallé et réinstallé Scummvm, mais rien ni fait.

I need your help!!!
Le 24/03/2006 à 11h43
Grég
La solution!
Bon et bien j'ai trouvé la réponse à mon problème sur le forum de SCUMMVM.org.:)
En fait il faut supprimer "scummvm.ini sous la racine "windows", il ne se désinstal pas tout seul!!!:-|

P'têt que mon monologue servira à un autre.

@+:-D
Le 24/03/2006 à 19h31
Modérateur
avatar de Asumbaa
Paris
Nb Posts : 1224
8-D
C'est gentil d'être repassé donner la solution !
"Tu restes muet devant mon sens de la répartie !"
Le 11/11/2011 à 15h53
Maya
Excusez moi mais j'ai le même problème avec mon Mac et je ne trouve aucune solution... je ne cesse de désinstaller réinstaller, depuis que j'ai eu la mauvaise idée de vouloir mettre scummVM en mode plein écran, il n'y a plus moyen de l'ouvrir :-|
Le 11/11/2011 à 19h47
Modérateur
avatar de Asumbaa
Paris
Nb Posts : 1224
Salut,

Je ne connais pas Mac mais tu dois avoir des fichiers de config cachés quelque part, essaye de les supprimer
"Tu restes muet devant mon sens de la répartie !"

Problèmes techniques - Monkey 1 et 2

Sujet : Problème de lancement SCUMMVM

5 messages
Aller à la catégorie