Le Forum des Catacombes de Port Libre

Might, Magic et les autres :)

Nombre total de posts : 15535

Le site - Rapports de bugs et erreurs

Sujet : Bug de signalisation

16 messages
Le 28/01/2005 à 17h53
  • Ami du Forum
avatar de matone
Belgique
Nb Posts : 648
Bug de signalisation
Bon je vais vous exposer mon petit problème:

Je me connecte comme tous les jours au forum, jusque la pas de problème. Je vais répondre à un sujet. je clic sur forum pour aller répondre à un autre sujet et je vois que le sujet sur lequel je viens de poster à reçu un nouveau message, je clicque. Je vais voir le dernier post et là qu'est-ce que je trouve?????

Mon post!

Donc il y a un problème car il me montre mon post comme un nouveau laissé sur le forum par une autre personne. Bizare, mais parfois je viens de poster et il ne me le signale pas comme un post non lus!
Je joue à Guild Wars, Counter strike Source et enfin Might and Magic VI
Le 28/01/2005 à 18h40
  • Ami du Forum
avatar de fanta
strasbourg
Nb Posts : 1031
sa 'arrive aussi beaucoup plus frecamment ces temps derniers mais moi sa m gene pas trop donc bon je dis rien
>>http://kc.wayblog.com/index.php?id=30471
Le 28/01/2005 à 19h45
  • Ami du Forum
avatar de matone
Belgique
Nb Posts : 648
Asumbaa si tu savais arranger ce problème pasque je vais petter les plombs si ça continue !
Je joue à Guild Wars, Counter strike Source et enfin Might and Magic VI
Le 29/01/2005 à 08h04
  • Ami du Forum
avatar de Kent
Strasbourg
Nb Posts : 1747
C'était mon problème, mais en inversé : moi je n'arrivais pas à créer un nouveau topic dans certaines rubrique, et toi les topic se crées sans que tu le veuilles... 8-)
Si c'est comme moi, c'est un prob d'identifiant si je me rappelle bien ... B-)
"Si tu veux arrêter de te ronger les ongles, fais-toi arracher les dents..." Coluche
"Les star ac' est à la musique ce que le diable est au bon dieu..." Renaud
Le 29/01/2005 à 08h15
  • Ami du Forum
avatar de matone
Belgique
Nb Posts : 648
Ben asumbaa tu me dira si tu a le temps de faire ça ce serait gentil!
Je joue à Guild Wars, Counter strike Source et enfin Might and Magic VI
Le 29/01/2005 à 21h33
Administrateur
avatar de Asumbaa
Paris
Nb Posts : 3193
J'ai déjà vu ce problème et pour le moment, nous ne savons pas à quoi c'est dû.
Quand ça te fait ça il suffit d'aller lire la suite et ça revient bien. Mais je t'accorde que c'est parfois pénible.
"Le jeu est un défi de l'intelligence à la raison"
Le 30/01/2005 à 18h09
Modérateur
avatar de Lambo
Dans la grotte de Perceval
Nb Posts : 154
Je crois avoir u peu compris le problème.

La base de données est sur une machine, les fichiers du site sur une autre. Et les deux ne sont pas à la même heure.
Et du coup quand il affiche le forum, il prend l'heure du serveur des fichiers mais quand on poste, il prend l'heure de la machine avec la base de données. Et donc du coup, come il y a un décalage, c'est comme si on postait dans le futur. :-D

Je vais essayer de regarder cela deplus près ou de demander à l'hébergeur de mettre ses machines à l'heure ! :-(
MM6 ? je connais pas lol
Le 30/01/2005 à 22h28
  • Ami du Forum
avatar de matone
Belgique
Nb Posts : 648
Ah ok, mais il n'y a que à moi que ça arrive ce prob (question pour tous les membres) ?????
Je joue à Guild Wars, Counter strike Source et enfin Might and Magic VI
Le 30/01/2005 à 22h33
Administrateur
avatar de Asumbaa
Paris
Nb Posts : 3193
Oh non ! Ca le fait à tout le monde a priori :-|
"Le jeu est un défi de l'intelligence à la raison"
Le 31/01/2005 à 13h31
  • Ami du Forum
avatar de yorki
St pierre
Nb Posts : 260
pareil !:p
"On cogne d'abord après on verra !" Yorki
Le 31/01/2005 à 18h36
  • Ami du Forum
avatar de Kent
Strasbourg
Nb Posts : 1747
Moi nan : j'ai toujours le prob des sujets non lu que j'ai lu (:p) mais ça je n'ai jamais eu ! 8-)
"Si tu veux arrêter de te ronger les ongles, fais-toi arracher les dents..." Coluche
"Les star ac' est à la musique ce que le diable est au bon dieu..." Renaud
Le 31/01/2005 à 18h46
Administrateur
avatar de Asumbaa
Paris
Nb Posts : 3193
Ca ne le fait pas tout le temps et d'après notre hébergeur, ça devrait le faire de moins en moins (voire plus du tout, ce qui serait cool)
"Le jeu est un défi de l'intelligence à la raison"
Le 31/01/2005 à 19h00
  • Ami du Forum
avatar de matone
Belgique
Nb Posts : 648
ok mais ça va je suis un peu arrivé que ça n'arrive pas que à moi pasque les problèmes de connexion sur internet et tous les bugs chiant mais rares c'est toujours pour ma pomme !
Je joue à Guild Wars, Counter strike Source et enfin Might and Magic VI
Le 31/01/2005 à 19h28
  • Ami du Forum
avatar de fanta
strasbourg
Nb Posts : 1031
moi s'a metait jammais arriver mais la depuis un moi sa devient carrement enervent a creuver! :-(:-(:-(
ce bug se multipli a vitesse exponetielle:,-(:-|
divine administratrice et divine webmaster aranger sa :p;-):-T (frote manche mdr)
>>http://kc.wayblog.com/index.php?id=30471
Le 31/01/2005 à 21h17
Modérateur
avatar de Lambo
Dans la grotte de Perceval
Nb Posts : 154
A priori nos hébergeurs ont resynchronisés les machines et tout devrait rentrer dans l'ordre.

Si le problème persiste consultez votre webmaster. lol
MM6 ? je connais pas lol
Le 31/01/2005 à 21h26
  • Ami du Forum
avatar de matone
Belgique
Nb Posts : 648
lol, pasque moi maintenant il me signalise aussi un post que j'ai déja lus tantot comme non lus.

Enfin on va attendre ptet que il va s'arreter un jour ce satané problème!
Je joue à Guild Wars, Counter strike Source et enfin Might and Magic VI

Le site - Rapports de bugs et erreurs

Sujet : Bug de signalisation

16 messages
Aller à la catégorie
Retour haut